Reporte G17 Calcula Nota Credito

Código: CNC

Categoría: Facturacion

Nombre: Calcula Nota Credito

Archivo: rpt0020.rdlc

Descripción del Reporte: Permite calcular los conceptos de descuento que se insertaran en una nota crédito, agrupados por tipo de impuestos, el filtro sugerido es indicando el Folio de la factura, en variables indicar el porcentaje de descuento y agrupar por folio, el calculo del descuento se hace en base al Total de cada grupo de artículos.

Adjuntar rdlc, xml, pdf

ReportesCNC

Instalar Bascula Torrey PCR Series

Es necesario utilizar el siguiente controlador:  DriverBasculaTorreyPCR

Una vez instalado el controlador se conecta la bascula a la PC via cable USB

Si tienes problemas para que detecte el controlador, utiliza el solucionador de problemas desde dispositivos e impresoras y aplica la corrección de reinstalar el controlador.

En caso que no funcione debes actualizar el controlador de forma manual, en la imagen se muestra como hacerlo.

El driver lo encontraras en la siguiente ubicacion:

“C:\Program Files (x86)\STMicroelectronics\Software\Virtual comport driver\”

Formato de fecha Softrestaurant 9.5 Profesional

Esta intentando abrir una cuenta con mas de 24 horas de diferencia con respecto a la apertura del turno. Verifique si la fecha de la compuradora esta correcta.

Al cerrar corte se guarda con un formato de fecha mm/dd/aaaa cuando deberia guardarse con formato dd/mm/aaaa

Lo mismo sucede al aperturar cuentas o imprimirlas, las fechas se guardan con formato mm/dd/aaaa

Esto sucede cuando se instala Softrestaurant 9.5 Profesional con la una configuración regional distinta a “Español Mexico”.

Solucion, es necesario respaldar y desinstalar por completo Softrestaurant y SQL Server 2014

Adicional debes renombrar la carpeta “C:/nationalsoft” con el nombre “C:/nationalsoft_old” para que no se conserve ninguna configuracion anterior y puedas reinstalar en limpio nuevamente.

Instala completa la aplicacion Softrestaurant 9.5 Profesional nuevamente, y finalmente restaura el respaldo de tu empresa

Tutorial G17 – Registrar Servicio con descripción “/” “VARIOS” y “SALDO INICIAL” G17

1.Registrar Servicio con descripción  “VARIOS” Seleccione el apartado “artículos” (cualquiera de los dos apartados)

 

2.De click en el botón “nuevo” (en color verde) que se encuentra en la parte superior derecha de la pantalla.  

 

 

3.Llene los datos necesarios (como se muestran en el ejemplo), agregando la descripción de “VARIOS” y en código teclee una diagonal.

4.Posteriormente de click en guardar.

5.Registrar Servicio con descripción “SALDO INICIAL” igualmente diríjase al apartado de artículos, seleccione el botón “nuevo”.

6.Comience a llenar los campos necesarios (como se muestra en el ejemplo) para registrar su nuevo servicio al catálogo, agregando la descripción “SALDO INICIAL” y en código teclee doble diagonal.

 

 

 

Tutorial G17 – Registro de clientes en G17

Para realizar un registro nuevo de sus clientes existen 2 modalidades:

1.De forma individual.

De click en el apartado “clientes” (cualquiera de los dos menúes señalados nos lleva al mismo sitio)

posteriormente seleccione el botón “nuevo” (se encuentra en la parte superior derecha de la pantalla)

Llene los campos necesarios de la primera pestaña (GENERALES) para hacer el registro de su cliente, una vez hecho esto llene los campos de la siguiente pestaña (MATRIZ)

 

Una vez llenos los campos, guarde la información, seleccione el botón “guardar”.

2.Con plantilla de Excel

Seleccione el apartado “clientes”

De click en el segundo botón azul “importar” (se encuentra en la parte superior derecha de la pantalla)

Seleccione la segunda opción (subrayada en rojo) “Descarga plantilla de excel para clientes”

Abra el documento de excel que se descargó en la parte inferior izquierda, llene las celdas necesarias para registrar sus clientes.

 guarde el documento.

seleccione de nuevo el botón “importar”

En la ventana siguiente, de click al botón “Examinar” para subir la plantilla de excel que llenó anteriormente.

Una vez que el archivo de excel se encuentre seleccionado (como lo indica la flecha roja), Seleccione la opción “Agregar y actualizar” (como lo indica la flecha verde).

posteriormente de click en el botón azul “Importar”

 

 

Tutorial G17 – Dar de alta usuario G17

1. Ya localizados en la página principal, nos dirigimos a la esquina superior derecha de la pantalla de inicio, y seleccionamos “Administrar Usuarios”

2.Posteriormente seleccionamos el botón azul “nuevo”   

3. Llene los campos necesarios para crear el usuario, (como en el ejemplo)

4.Agregue los siguientes permisos que se le otorgarán al usuario capturista en la primera pestaña “DATOS GENERALES”, una vez seleccionados, de click en el botón “Next” en color azul (se encuentra en la esquina inferior derecha)

Seleccione los siguientes permisos dentro de la pestaña “CATALOGOS”  y posteriormente seleccione el botón “Next”

Seleccione los siguientes permisos dentro de la pestaña “DOCUMENTOS”  y posteriormente seleccione el botón “Next”

En caso de tener un horario específico para el usuario llene los campos necesarios y posteriormente de click en el botón “guardar” (se encuentra en la parte superior de la pantalla, botón verde de izquierda a derecha)

 

En caso de no ser necesario estos campos, hacer caso omiso, y de click en el botón “guardar”

Configurar Apertura de Cajón Electrónico.

Nota: Se recomienda hacer las siguientes configuraciones en el puerto LPT3.

  1. Revisar si está configurado algún puerto para el cajón: Herramientas >Corregir impresora solo texto.
  2. Lo siguiente es  ingresar a Herramientas >Opciones de programa. Revisar si está configurado un cajón; En la ficha Datos revisar que en la configuración  Abrir cajón de dinero tenga el número 13.
  3. En la ficha Generales  buscar  propiedad Impresora Cajon, verificar que tiene el mismo numero de puerto que revisamos en el paso 1.
  4. Si las revisiones anteriores están correctas verificar lo siguiente:
  5. Ejecutar el siguiente comando Inicio >cmd> net use 
  6. En este caso el puerto no está disponible.
  7. Revisar el nombre de la impresora en Dispositivos e impresoras en panel de control.
  8. Ubicar la impresora que se utiliza y compartirla con el nombre del puerto que verificamos en el paso 1.
  9. Regresar al paso 1, hacer clic en Actualizar, en este paso el sistema manda la petición para verificar si ya se encuentra la impresora con el nombre LPT1.
  10. Realizar paso 5 para verificar que si está conectada la impresora.